albinoloverats ~ Software Development

Home
Skip to main content
Welcome Unknown Crawler
Some books are to be tasted, others to be swallowed, and some few to be
chewed and digested.
-- Francis Bacon
[As anyone who has ever owned a puppy already knows. Ed.]

Problem with Mavericks update

User Gravitar
Associated with encrypt
Assigned to The encrypt Development Team
Raised by Alan Pearmain on 2014-02-11
Severity: Bug (Minor)
Attachments: None
When I try to run encrypt under OS 10.9.1 the operating system gives an error message that it is not compatible with this version of the operating system. I am running on a Macbook pro.

Untitled Comment #22

On 2014-02-11 Ashley wrote:
User Gravitar

That's odd, as I'm able to run encrypt without any problems on my Macbook Pro, which is also running OS X 10.9.1.

Are you able to provide any other information about your setup? Are you able to provide some screenshots of the error?

Also, do you have libgcrypt installed via Homebrew?

Thanks

This bug has been closed; no more details accepted